[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Gaim-Encryption




> --- Joe Marcus Clarke <marcus_(_at_)_marcuscom_(_dot_)_com> wrote:
> 
> 
> > Not having an /etc/make.conf is okay.  If you don't have
> WITHOUT_NSS
> > set
> > in /etc/make.conf or in your environment, then Gaim should be built
> > with
> > NSS support.  You might try running gaim -d from the command line,
> > and
> > see if it throws an error trying to load the encryption plug-in.

Oh boy... FreeBSD takes allot of getting used to. I ran "make
fetch-recursive" in the "/usr/ports/security/gaim-encryption" dir
yesterday. What I forgot to do was "make install clean". I've done this
twice now with other "ports". I'm learning. Heh..
When I checked "/var/db/pkg" I didn't see "gaim-encryption" as one of
the packages listed. So I knew right away that I flubbed up and forgot
to do "make install clean" after doing "make fetch-recursive"
initially. 

Gaim-Encryption is working now. Thanks for your help anyways, Joe.

Joshua Banks

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

Visit your host, monkey.org