[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

QEMU?



Hi,

Has anyone recently run FreeBSD in QEMU?

I've downloaded the latest QEMU CVS tree and installed it, there was a ppc issue in the 0.9.0 release. I then tried loading FreeBSD 7 and 6.2 ISOs in QEMU without success. A debian ppc ISO boots with QEMU, but not the FreeBSD ISOs.

Has anyone run into this?

I'm new to FreeBSD and QEMU ppc as well. Thanks in advance....

Here's the error I'm seeing:

Memory size: 384 MB.
Booting from device d
ide0: drive 0: none
ide0: drive 1: CD-ROM
ERROR: OF_property_copy cannot get property 'cd' for aliases
ide1: drive 0: none
ide1: drive 1: none
Probe partitions for device d
Found Apple partition map...
Partition: 2 'CDROM' 'Apple_HFS' st 10 size c88c
Probe filesystem on dummy Apple partition 'Apple'  5834980
New bootfile
Probe filesystem on filesystem Apple partition 'CDROM' (bootable) 5834a00
HFS volume
Fix bootfile
Partition is bootable (2)
bd_set_boot_part: part 5834a00 (0) 2
Boot partition: 5834a00 582e580 582e580 0
ERROR: Found boot partition : 5834a00 582e580
ERROR: bloc: -1515870811 part size: 51340 5834a00
ERROR: bloc: -1515870811 part size: 51340 5834a00
ERROR: Cannot load first bloc of file...
Unable to load boot file

_______________________________________________
freebsd-ppc_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-ppc
To unsubscribe, send any mail to "freebsd-ppc-unsubscribe_(_at_)_freebsd_(_dot_)_org"


Visit your host, monkey.org