[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Mac mini and freezes



I just compiled and tested net/vnc on the mini (works great with no
tweaks by the way) and then did a make clean in the port.  (I'm doing
this remotely.)  At that point the box seemed to become
non-responsive.  I thought it had crashed but had hit a few keys and
noticed later that they came up very belatedly.  The box is still
running but not responding to pings.

A bit later it seems to have come out of its lethargy, but when I
check top I see this:

last pid: 14262;  load averages:  3.14,  2.42,  1.39  up 0+14:38:31 11:15:10
46 processes:  5 running, 41 sleeping

Mem: 8932K Active, 13M Inact, 24M Wired, 7348K Cache, 34M Buf, 164M Free
Swap: 492M Total, 17M Used, 475M Free, 3% Inuse


  PID USERNAME  THR PRI NICE   SIZE    RES STATE    TIME   WCPU
COMMAND
14261 root        1 115    0  1612K   100K RUN      0:04 35.09% cron
14257 root        1 115    0  1612K   100K RUN      1:23 28.22% cron
13534 root        1 115    0  1612K   100K RUN      2:09 28.17% cron
14254 root        1 115    0  1612K   100K RUN      1:44 28.17% cron
14262 welchsm     1  96    0  2732K  1292K RUN      0:00  1.00% top
  526 welchsm     1  96    0 48704K   748K select   0:30  0.00% Xorg
  223 root        1  96    0  1436K    16K select   0:19  0.00% moused
  529 welchsm     1  96    0  7748K  3580K select   0:12  0.00% xterm-static
  533 welchsm     1  96    0  7356K  3188K select   0:10  0.00% xterm-static
  532 welchsm     1  96    0  8408K  4200K select   0:10  0.00% xterm-static
  584 welchsm     1  96    0  5256K    16K select   0:07  0.00% slogin
 2662 welchsm     1  96    0  8044K   536K select   0:03  0.00% sshd
  391 root        1  96    0  4184K   380K select   0:02  0.00% sendmail
  531 welchsm     1  96    0  7556K   340K select   0:01  0.00% xclock
  530 welchsm     1  96    0  4248K    16K select   0:01  0.00% twm

And now (as I was typing this) it has aparently crashed completely
(ssh session terminated and no ping response).  What is with the cron
jobs?  A ps listing showed them as "cron -s" -- any ideas what is
going on here?  I'm guessing this is what was happening in those cases
where the box seemed to freeze but didn't drop to the debugger...

Sean

_______________________________________________
freebsd-ppc_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-ppc
To unsubscribe, send any mail to "freebsd-ppc-unsubscribe_(_at_)_freebsd_(_dot_)_org"