[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ports/77062: Update port: x11-wm/devilspie to 0.8



On Fri, 4 Feb 2005 15:34:11 GMT
Volker Stolz <vs_(_at_)_FreeBSD_(_dot_)_org> wrote:

> Synopsis: Update port: x11-wm/devilspie to 0.8
> 
> State-Changed-From-To: open->feedback
> State-Changed-By: vs
> State-Changed-When: Fri Feb 4 15:29:19 GMT 2005
> State-Changed-Why: 
> checking for poptStrippedArgv in -lpopt... no
> configure: error: popt is needed to build
> 
> Missing dependency?

Oops, seems so.

-- 
Jean-Yves Lefort

jylefort_(_at_)_brutele_(_dot_)_be
http://lefort.be.eu.org/