[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Updating 'p5-Net-SSLeay'



While updating "security/p5-IO-Socket-SSL" this warning was
displayed:


WARNING
You have version 1.30 of Net::SSLeay.
Support for subjectAltNames in certificates is only available in
Version >=1.33 so verifying a hostname against the certificate will not
work. It is recommended to upgrade to a current Net::SSLeay.


I was wondering if there are any plans to update this port to the more
current version?

-- 
Gerard
gerard_(_at_)_seibercom_(_dot_)_net

QOTD:
	"What I like most about myself is that I'm so understanding
	when I mess things up."

Attachment: signature.asc
Description: PGP signature