[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

xl0: watchdog timeout



On June 24, 2004, clemens_(_at_)_dwf_(_dot_)_com wrote:
>
>Im sure that this question has been answered about a 1000 times
>on this list, but I couldnt find the answer in the archive.
>
>I have a machine that 'dual' boots windows2000 and several
>versions of Linux (rh8, rh8, Fedora2, + others) and everything works fine.
>
>I have, over the last year tried installing FreeBSD 4.9, 5.2, 5.2.1, and
>I always end up with the same problem.  The install seems to go fine,
>but when I boot, I get the message
>
>     xl0: watchdog timeout
>
>and I have no networking.
>
>This CANT be a hardware problem, since the other OS run fine, yet Ive
>got to be awfully dense (and consistant) to get the same error with each
>release of FreeBSD..
>
>So what am I doing wrong???
>
>[[ For reference, I DID have a version of FreeBSD on a previous machine
>several years ago,- I dont remember problems like THIS ]]
>
>
>--
>                                         Reg.Clemens
>                                         reg_(_at_)_dwf_(_dot_)_com
>

Hi Reg.,

You must write freebsd-questions_(_at_)_freebsd_(_dot_)_org for technical
support. (They should CC you on any replies, so you don't
need to subscribe. And, if you mention you're a newbie, they'll
be extra nice :).)

That said, I'm replying on newbies as I think they'd want more
information anyways.

After searching the mailing lists here:
http://www.freebsd.org/search/search.html#mailinglists
it seems likely that there *is* some subtle hardware issue.
(Shared interrupts seem to be a popular cause; you may want
to tinker around with that a bit.)

If you don't get it figured out, you should write questions@
and include at least the model of motherboard, model of NIC,
and what devices are installed/enabled. What slots are being
used could be useful as well. And, if you possibly can, I would
try to include as much information, as possible, on what
resources the devices are using.

Regards,
Clayton

_________________________________________________________________
MSN Movies - Trailers, showtimes, DVD's, and the latest news from Hollywood! 
http://movies.msn.click-url.com/go/onm00200509ave/direct/01/