[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Mozilla Firefox v1.5 or 2.0 with linux-flashplugin7



Iulian M a écrit :
> On Wednesday 08 November 2006 14:43, Larkine wrote:
>> Just a question, you don't speak about Linux emulation, it's volunteer ?
>>
> 
> I'm not sure i understand your question but making native firefox work with 
> linux-flashplugin7 and linuxpluginwrapper DOES NOT require the linux 
> emulation (neither kernel module or linux-base ) . Only linux-firefox 
> requires linux ( both module and linux-base) .
> 
>> The linuxpluginwrapper port requires emulators/linux_base no ?
>>
> 
> No. I guess it's one of the few ports that contain "linux" in their name and 
> don't require linux-base.
> 
> Iulian M.
Hello,

I have a problem with ld-elf.so.1, i don't known what happened, i have
this message in console: /libexec/ld-elf.so.1:
/usr/local/lib/firefox/firefox-bin: Undefined symbol "__stdoupt"

I need help about this.

Thank you so much ;)
_______________________________________________
freebsd-mozilla_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-mozilla
To unsubscribe, send any mail to "freebsd-mozilla-unsubscribe_(_at_)_freebsd_(_dot_)_org"