[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Mozilla Firefox v1.5 or 2.0 with linux-flashplugin7



On Wednesday 08 November 2006 13:45, Larkine wrote:
> Hello,
>
> I'm running on FreeBSD 6.1-RELEASE-p10 and i installed Mozilla Firefox
> version 1.5.0.1.
>
> I followed browser article step by step in the Handbook. Here is his
> address:
> http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/desktop-browsers.
>html
>
> to installed the linux-flashplugin7 but without succes. With Mozilla
> Firefox version 2,
> i have the same problems. Could you help me about this?
>

Hi,

I've written a tutorial about this at:
http://www.erata.net/weblog/default/2006/10/16/flash-plugin-on-freebsd/

Hope it helps.

Iulian M
-- 
Mystics always hope that science will some day overtake them.
		-- Booth Tarkington
_______________________________________________
freebsd-mozilla_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-mozilla
To unsubscribe, send any mail to "freebsd-mozilla-unsubscribe_(_at_)_freebsd_(_dot_)_org"


Visit your host, monkey.org