[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

More Alpha woes



Tried disklabel da0.  This resulted in "disklabel: /dev/da0: no valid
label found."  Still can't mount the disk or any partitions in it.

Also tried tricking the top interlock switch on the Alpha system
itself.  Strange, because with the power on, tripping the interlock
causes the machine to come on for about a second and then shut off like
it did before.  It repeats this every time I trip the interlock.  Any
ideas what else could be causing this trouble?

JD

--- Peter Jeremy <PeterJeremy_(_at_)_optushome_(_dot_)_com_(_dot_)_au> wrote:

> On Tue, 2004-Dec-14 15:14:32 -0800, J D wrote:
> >Hey, new here.  I figured I would subscribe to this list as opposed
> to
> >the others because I have something of an odd problem which is
> directly
> >related to matters hardware.
> 
> Alpha hardware is sufficiently uncommon that it's also discussed on
> -alpha.
> 
> >Recently, that machine simply stopped working.  You hit the power
> >switch, hear a brief click and spinning up of fans, and the power
> light
> >goes off about a second and a half afterward, sans any beeping,
> >blinking lights or presentation of error information on the
> machine's
> >built-in LCD.
> 
> That sounds like a PSU problem.  I agree that trying to buy a new one
> would be impractical (and uneconomic).  If you know someone with some
> hardware skills, it may be repairable - the inside probably won't be
> that peculiar.
> 
> >The machine now recognizes the presence of the three 2GB drives, but
> >sysinstall's fdisk calls the partitions on them "unused."  When I do
> >"fdisk da0" from a root prompt, however, I get these bits of
> relevant
> >data:
> 
> The problem is that Alpha disks don't have a PC-style partition
> table.
> 
> >So.  Be straight with me.  Is the data on these drives completely
> >unrecoverable?  Can I do some gymnastics to get it back?
> 
> The data is still there and should be recoverable.  Rather than
> using sysinstall, try installing the disks onto a functional FreeBSD
> system and try "disklabel daN".  You should be able to mount those
> partitions.
> 
> >issue.  Is there some help for this, if true?  Wikipedia says this
> >about it: http://en.wikipedia.org/wiki/Endianness which makes me
> think
> >that possibly my Alpha and PII are different-endian.
> 
> The Alpha is theoretically bytesexual but, AFAIK, only little-endian
> Alpha systems exist.  Your A1000 is definitely little-endian - which
> matches your P-II.  The only issue you might bump into is that longs
> are 32-bits on i386 and 64-bits on Alpha, though all the on-disk
> structures are fixed sizes so this won't affect mounting the disk.
> 
> >TIA for any help you can offer.  Anyone who wants it, btw, can have
> any
> >of the hardware from my Alpha machine if they'd like it :)
> 
> You might like to offer this in -alpha and give an indication of
> where
> you are (since an A1000 is not compact).
> 
> -- 
> Peter Jeremy
> 



		
__________________________________ 
Do you Yahoo!? 
Read only the mail you want - Yahoo! Mail SpamGuard. 
http://promotions.yahoo.com/new_mail