[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

gnomepilot2 gpilotd



On Thu, 2003-04-24 at 14:15, Bob Van Valzah wrote:
> On Thu, 2003-04-24 at 11:21, Joe Marcus Clarke wrote:
> > You can't use Evo with Palm support under GNOME 2.
> 
> Ignorance is indeed bliss!  I've had no trouble doing this except that:
> 
>      1. I have to run gnomecc if I ever need to change the
>         configuration, and
>      2. I have to manually start gpilotd.
> 
> Not pretty, but it works.  I guess I just stumbled into a working setup
> because there were enough GNOME 1 pieces left laying around on my
> machine even after I upgraded to GNOME 2.

You figured it out, so you're set.  I didn't feel like making exceptions
for certain libpanel ports, then writing complex tutorials on how to
make it work.

> 
> > You can install Evo 1.3 on top of GNOME 2.2.1.
> 
> Hmmm.  That's good news, but I'm not sure I understand the details. 
> Would I have to do a partial marcusmerge or something?  Otherwise how
> would I keep marcusmerge from pulling in GNOME 2.3?

Just checkout the mail/evolution-devel, www/gtkhtml3,
textproc/gnomespell-devel, and devel/libsoup ports, then use marcusmerge
for them alone.

Joe

> 
> 	Bob
-- 
PGP Key : http://www.marcuscom.com/pgp.asc


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part
Url : http://lists.freebsd.org/pipermail/freebsd-gnome/attachments/20030424/e1532fed/attachment.bin