[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

gnomepilot2 gpilotd



Joe, I'm getting closer.  I've done a clean install on a different
machine with gnomepilot-conduits2-2.0.5 and gnomepilot2-2.0.5.  Now I
can't compile evolution.  Configure fails because it can't find the
gpilot library.  I believe I've tracked this down to the failure of
gnome-config gpilot.  That seems to fail because gnomepilot2-2.0.5
doesn't install a gpilotConf.sh script as the old gnomepilot-0.1.71 did.

Is it legit to just copy over the old one and update the version number?

Should this be added to the gnomepilot2 pkg-plist?

Thanks for all your help so far!

	Bob

On Wed, 2003-04-16 at 21:43, Joe Marcus Clarke wrote:
> On Wed, 2003-04-16 at 20:32, Joe Kelsey wrote:
> > On Tue, 2003-04-15 at 20:57, Joe Marcus Clarke wrote:
> > > Just out of curiosity, have you tried 2.0.5 yet?  Does it work any
> > > better?
> > 
> > 2.0.5 works perfectly for me.  Installs, then I can launch the panel
> > applet and it starts the background daemon correctly.
> > 
> > What about gnomepilotconduits2?  Is anyone porting those?
> 
> I sent out a repo copy request two days ago.  Hopefully I'll be able to
> commit the port soon.
> 
> Joe
> 
> > 
> > /Joe
> >