[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: something wrong with Linux on 6.2-stable/amd64



Quoting Mikhail Teterin <mi+kde_(_at_)_aldan_(_dot_)_algebra_(_dot_)_com> (Fri, 20 Jul 2007 08:00:19 -0400):

> On п'ятниця 20 липень 2007, Alexander Leidinger wrote:
> = The FreeBSD ktrace may not decode the linux calls correctly... Please
> = decode with linux_kdump (in ports or at
> = http://www.Leidinger.net/FreeBSD/ as a i386 package).
> 
> I can't build it from source:
> 
> ===>  linux_kdump-1.5_2 does not build with the default linux base, use the 
> package instead.
> *** Error code 1

Temporary deinstall linux_base-fc4, install the linux_kdump port,
deinstall the linux_base-gentoo port (only a build dependency) and
reinstall the linux_base-fc4 port again.

> and I can't use your i386 package on amd64, or can I?..

You can use the i386 binary, but it is not able to decode the 64bit
fields in the ktrace (there may be some if you trace more than the
linux stuff).

Bye,
Alexander.

-- 
To erase a line you've written at the command prompt, use "Ctrl-U".
		-- Dru <genesis_(_at_)_istar_(_dot_)_ca>
http://www.Leidinger.net  Alexander @ Leidinger.net: PGP ID = B0063FE7
http://www.FreeBSD.org     netchild @ FreeBSD.org  : PGP ID = 72077137
_______________________________________________
freebsd-emulation_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-emulation
To unsubscribe, send any mail to "freebsd-emulation-unsubscribe_(_at_)_freebsd_(_dot_)_org"