[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: misc/104348: installer cannot find packages/INDEX



The following reply was made to PR misc/104348; it has been noted by GNATS.

From: Kris Kennaway <kris_(_at_)_obsecurity_(_dot_)_org>
To: Lasse Kliemann <lasse-freebsd-bug-2006_(_at_)_plastictree_(_dot_)_net>
Cc: freebsd-gnats-submit_(_at_)_FreeBSD_(_dot_)_org
Subject: Re: misc/104348: installer cannot find packages/INDEX
Date: Thu, 12 Oct 2006 16:00:32 -0400

 On Thu, Oct 12, 2006 at 02:01:19PM +0000, Lasse Kliemann wrote:
 
 > - boot from the ISO image (disc 1)
 > - choose "Standard Installation"
 > - partition the disk
 > - under "Choose Distributions" choose "All" and then say "Yes" to the ports
 > - exit, choose "CD/DVD"
 > - the machine works for some time
 > - "Unable to get packages/INDEX file from selected media"
 > - pressing enter, one can see for a few moments the message "Installing Xlib distribution"
 > - then again "Unable to get packages/INDEX... "
 > - pressing enter, one can see for a few moments the message "Installing Xman distribution"
 > - ... and so on with more X stuff (Xdoc, Xports, ...)
 > >How-To-Repeat:
 > Try to install from the CD as described above.
 
 Per the beta release announcement packages are not yet available from sysinstall.
 
 Kris
_______________________________________________
freebsd-bugs_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-bugs
To unsubscribe, send any mail to "freebsd-bugs-unsubscribe_(_at_)_freebsd_(_dot_)_org"