[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Finally got it working... more help required



On Sunday 14 November 2004 12:48 pm, Bjoern A. Zeeb wrote:
> On Sun, 14 Nov 2004, Peter Wemm wrote:
> > If you are running CURRENT or RELENG_5, you can put
> > "WITH_LIB32=yes" in /etc/make.conf and you will get 32 bit
> > libraries with 'make world'.
>
> this didn't work for me two days ago. Forgot to report this *grml*.
> Same source tree worked without WITH_LIB32= in make.conf.
>
>
> cc -m32 -march=athlon-xp -msse2 -mfancy-math-387 -DCOMPAT_32BIT 
> -I/usr/obj/local/building/src+ports/src/HEAD/20041112-1801/lib32/usr/

Can you do me a favor and try doing a rm -rf /usr/obj/* first?  It 
shouldn't be needed, but I've had problems with previous failed builds 
leaving things behind.

Oh wait.  I think I see whats going on, I appear to have missed a 
build-tool for the kerberos5 case.  oops. :-(
-- 
Peter Wemm - peter_(_at_)_wemm_(_dot_)_org; peter_(_at_)_FreeBSD_(_dot_)_org; peter_(_at_)_yahoo-inc_(_dot_)_com
"All of this is for nothing if we don't go to the stars" - JMS/B5

Visit your host, monkey.org