[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Amd64 install problems



Hi all,

I'm trying to install FreeBSD 5.2.1 (amd64) without too much success. I have
all sorts of problems right from start.

Install
    - partitioning is OK, creating the slices  fails with the message
"Unable to find device node /dev/da0s1b" (the swap in this case). I tried
creating a single slice (2GB), same message different device. After creating
partitions with FreeBSD 4.10 the install process ended successfully.

 Running
    - sshd fails with several "Bad prime description in line xx"
    - all sort of strange behaviour - like ee locking hard, kernel panics
etc.

Some hardware data: AMD64 2800 on VIA K8M800 based motherboard, 2x 512 MB
DDR 400, Adapted 29160 with scsi drive (tried IDE - no difference),  IDE
CDROM. All hardware seems working fine (run memtest86 fine) and detected by
FreeBSD.

BTW, I tried 4.10-RELEASE on the same computer and seems OK apart from swap
partition that is 1 GB and top was showing 2 GB.

Any ideeas ?

Regards,

Gabriel


Visit your host, monkey.org