[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Broken Compaq ML530 G1 ACPI.



Hi everyone,

We have some Compaq ML530 G1 machines and I would like to upgrade them
to FreeBSD 6.0-RELEASE-p7. Unfortunately, the ACPI seems to be broken
and the systems freeze when booting with ACPI.

I did not find a whole lot of info on the mailing list archives. Just this post
http://lists.freebsd.org/pipermail/freebsd-acpi/2005-December/002324.html
from which I tried the patch. But it fails to compile.

I then tried using my own AML file built with acpidump(8) and changing
loader.conf(5) with the following
acpi_dsdt_load="YES"
acpi_dsdt_name="/boot/acpi_dsdt.aml" # You may change this name.
But again it failed miserably.

Can anyone give me a hand with this problem? I am not a member of the
freebsd-acpi mailing list, so please reply to me at this address.

Many thanks,

David

--
David Robillard
UNIX systems administrator, CISSP
Montreal: +1 514 966 0122
_______________________________________________
freebsd-acpi_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-acpi
To unsubscribe, send any mail to "freebsd-acpi-unsubscribe_(_at_)_freebsd_(_dot_)_org"